If you wish to help support this site please disable your adblock program.


Click here to become a Premium Member : No ads site-wide : Forum privileges : Upgraded services : Giveaway & moreSupport the Site! Support Us!


Skullflower's UI

Latest Update: Oct 24, 2014 04:17 AM
Description:


Install
Put "ElvUI_Skullflower" into your AddOns folder
Type /sf, /skull, or /skullflower


Attention
This AddOn will also not function without ElvUI installed. You can download it here.

Features
• Clean and simple installer
• Custom AddOn profiles installer
• DPS/Tank/Healer layouts
• Numerous textures and UnitFrame customizations
• Optional settings to easily customize ElvUI







Damage Layout



Healer Layout



Alternate UnitFrame layout


Creator/Author: Skullflower
Version: 2.11
Changelog: Click here to see the changes!
Compatible: 6.0.2
RequiredDeps: ElvUI
Donate: Click here to donate!
Last Download: Oct 31, 2014 07:39 AM
Downloads: 13877
Rating:
(210 Ratings) 


Screenshot of the Addon:

Screenshot


Download

 

Posted by: Skullflower  Posted on: Oct 22, 2014 11:14 PM

@Nandy If you go to /ec > Chat > and type in "0" for the Panel Texture (Left) it'll create a black background. If you want a solid background, you'll have to create a panel texture and link to it. To do that, download this: https://www.dropbox.com/s/xfgwk4pxuuvkd5a/black.tga?dl=0 and put it into your texture folder: World of Warcraft\Interface\AddOns\ElvUI_Skullflower\media\textures. Restart your game client and then go to chat settings again and simply link to it within "Panel Texture (Left)" by typing: World of Warcraft\Interface\AddOns\ElvUI_Skullflower\media\textures\black.

I have the combat indicator hidden, if you want to make it visible go into: Interface\AddOns\ElvUI_Skullflower\layout and open layout.lua with a text editor. On ln 7: "ElvUF_Player.Combat:SetAlpha(0.0)" simply remove that or type (1.0) in parenthesis.
Posted by: Nandy  Posted on: Oct 21, 2014 08:52 AM

Hello , i really love your ui , great work ! But i have 2 problems - 1st i cant change the background color of chat frame ( i want it to be black/gray but not transparent). I`ve tried to change it the normal way by right click on the General panel for example and change the color but it didn`t work. I`ve searched in elvui options for chat for that option but i didnt find it either. And 2cond - how can i enable the icon on player unitFrames that shows when i go in combat ? Can you give me any advice how to change it ? :)
Posted by: Skullflower  Posted on: Oct 21, 2014 12:16 AM

@jbleedge According to Elv, that's a Blizzard bug which the UI development team is aware of.

I'm planning on revisiting the AddOn profile installer when I have some time.
Posted by: jbleedge  Posted on: Oct 20, 2014 01:03 PM

Is there a way to hide the cd cycles animation? Even if the bar is hidden (mouseover) I still can see the cycles graphic and it's really annoying :D
Also: is there a list of addons that are supported with your profile? BW doesn't allow me to use yout profile (is not listing). Skada is working properly tho...
Posted by: Skullflower  Posted on: Oct 19, 2014 06:17 PM

@jbleedge The installation features an AddOn profile installer labeled "AddOn Settings" in the install. You can get there by typing /skull.
Posted by: jbleedge  Posted on: Oct 19, 2014 02:29 AM

Hey Skull, way to go with the new UI! So cool :)
I lost my old backups of your skada/DBM profiles... are they still available? Thanks :)
Posted by: Skullflower  Posted on: Oct 17, 2014 05:38 PM

@tronic0906 Haven't come across this issue before, try disabling other AddOns to see if the highlighting still persists.
Posted by: tronic0906  Posted on: Oct 17, 2014 04:40 PM

All my skills/bars are highlighted in a white color.
http://i.imgur.com/sv1EiMo.png
How can I fix this? I have the newest version of the addon
Posted by: Skullflower  Posted on: Oct 16, 2014 03:32 AM

@astonity I'll investigate this once pvp queues are available. This sounds like an ElvUI issue though so test and see if any of the latest updates have fixed it.
Posted by: astonity  Posted on: Oct 15, 2014 09:16 PM

Hi, love the UI!

With the latest update, whenever I join a battleground, my raid frames dissappear - sometimes i can see their "anchor" in the "toggle anchor" option, but they're never visible outside of that.

It's really annoying since I'm a healer and I'd really prefer not to use the blizzard raid frames.

Would love to hear what i can do to fix this, thanks. :)

[ 1 ] 2 3 4 5 6 7 35 »»