Loading...

Search found 34 matches

CuppyCake!!! UI and Stuff

Been out for work a while. To change it go to the action bar setting and uncheck "Inherit Global Fade" then go to the Player Unit frame setting and turn off "Combat Fade" I have updated my profile it is now by default to always show are ya ever coming back? I love this UI and would love to see it u...

CuppyCake!!! UI and Stuff

Been out for work a while. To change it go to the action bar setting and uncheck "Inherit Global Fade" then go to the Player Unit frame setting and turn off "Combat Fade" I have updated my profile it is now by default to always show are ya ever coming back? I love this UI and would love to see it u...

Go to advanced search