Loading...

Health bar not fading, even with fader checked

#1
Hi guys, using ELVUI 11.41

I can't seem to get the fader to work. I just want my player health bar to fade out when i'm not in combat. I've looked everywhere else and I think that I am on the right section, but I can't check or uncheck any of the fader options other than 'enable', even then the health bar isn't fading. Can anyone help me on this please?

EDIT: The img doesnt seem to be loading, but im in Unitframes > Individual Units > Player > fader

The fader button is checked in green but all of the other options are grayed out.

SOLVED: Typed ' /run ElvUI[1].db.unitframe.units.player.fader.range = nil ' into chat and reloaded

Who is online

Users browsing this forum: No registered users and 1 guest