Loading...

ProjectAzilroka Issue - Reputation Rewards

1
I cannot, for the life of me, figure out where to submit issues for ProjectAzilroka, so I'm going to start here. Please point me in the right direction if this is not the correct place.

Issue: When Completing a Quest that has a Choose Reward (possibly the non-choose, but I can't get an example), the Reputation icons and info is overwriting the Choose your Reward options.

Troubleshooting:
I disabled all Add-Ons to make sure it was not Blizzard. View was as expected, and I was able to select the Reward.
I enabled ElvUI - Reload - Worked as expected. {Screenshot 1}
One by one, I added secondary Addons back in. When I added ProjectAzilroka - Reload - , this broke. {Screenshot 2}
I removed all other Addons except ElvUI and ProjectAzilroka - Reload - , and this was broken.
I found the Reputation Rewards option and disabled it. - Reload - Worked as expected. It only showed the Reward items.
I re-enabled Reputation Rewards - Reload - and it broke.
I enabled Show All Reputation - Did not require Reload so I opened Quest Turn-In - and it showed all rep and was really messed up.
But when I deselected Show All - NO Reload - , everything looked perfect! Choose Reward at top, required Reward at middle, and Rep at bottom. {Screenshot 3}
Unfortunately, when I Reloaded after this, everything went back to broken.

Findings: To have the Rewards list show the Choosable items, Standard Items, and Reputation, I need to toggle the option "Show All Reputation" without reloading. This must be done after every reload.

Screenshot 1
Image
Screenshot 2
Image
Screenshot 3
Image
Screenshot 4 - List of ElvUI Addons turned on while testing
Image