Loading...

ChatBubble Skin in protected Area (Updated for Shadowlands)

82
muratcan_1994 wrote: Mon Feb 15, 2021 7:26 am Hey I have chat bubbles disabled and copied the blp files to correct place still cant use the new bubbles. I have copied the no border one.
Here is my elvui chat bubbles settings.
https://prnt.sc/zkm3vj
Here is my addon path.
https://prnt.sc/zkmahb
Here is how it looks.
https://prnt.sc/zkmf5n
It isn't the correct file path, please check viewtopic.php?f=11&t=30#p99

ChatBubble Skin in protected Area

85
lyxthria wrote: Sat Dec 12, 2020 4:33 pm Hey,

small update. Here is a zip with some different versions. Have fun with them! I hope I copy them correctly :D
Image
https://drive.google.com/file/d/1n4o0_8 ... sp=sharing

I'm using a 1440p screen with 0.7 UI scaling. Not sure how bubbles are handled on other resolutions. Tell me if there are some problems :)

Greetings and stay safe guys

// Edit: Add 3 variants with a white elvui border style
Would kill to get the Elvui - Mid Background working for Classic WoW but I cannot figure out how.

Seems like Classic still uses the old texture method and so these do not work. Real shame.

ChatBubble Skin in protected Area (Updated for Shadowlands)

88
GixXy wrote: Sun Jul 25, 2021 2:36 pm Hello everyone ,

I've tried all steps mentionned before but i got one problem : i didn't have the ChatBubble Options under "BlizzUI Improvement" , how can i get this options ?
Here's what i got
https://imgshare.io/image/elvui-no-chat ... ns.pToSP7

I've also created the folder but i didn't work ( close and relaunch game , then same but with bnet too ).
The setting is now in General > Cosmetic. You need to change the Chat Bubbles Style to Disable for it to work.