Forum Rules:
Before creating a thread here then please read [FOR TECH SUPPORT] README FIRST.

Tukui not correctly tracking quests/dungeon objectives


So I have been TukUI for a while now and I have tried to troubleshoot this error on my own but I am getting nowhere,

My quest tracker is bugged and only shows my campaign quest and no other quests. Sometimes nothing at all.

Also when I am in a dungeon I do not see any of the Dungeon objectives such as the boss names or anything.

I have tried:
Deleting WTF, Interface and Cache files in wow.
Reinstalling TukUI
Removing all addons and reinstalling.
Only running TukUI while running /luaerror on

If I disable all addons the original wow interface shows all my quests correctly.

Tukui not correctly tracking quests/dungeon objectives

With only Tukui enabled, type in chat in game
/tukui status

and upload a full UI screenshot showing the issue and the status panel.

Then, disable Tukui and show how it looks under the same conditions with the Blizzard UI, another full UI screenshots

Please upload the 2 screenshots as requested.