Page 1 of 1

Problem with TukUI

Posted: Sat Sep 07, 2019 11:03 pm
by Landron
When I logged in today I am getting a error and Tukui wont load. When I type /reload im getting a LUA warning and still will not load. Any thoughts?

Problem with TukUI

Posted: Sun Sep 08, 2019 12:09 am
by Botanica
What is the error? Click on first

Problem with TukUI

Posted: Sun Sep 08, 2019 12:16 am
by Landron
error loading: interface/addons/tukui/oUF_energyticker/oUF_energyticker.lua

Problem with TukUI

Posted: Sun Sep 08, 2019 1:39 am
by Tukz
restart the game, you updated and just did a rl

Sometime when I rename or add files, it need a complete restart of the game.

Problem with TukUI

Posted: Sun Sep 08, 2019 3:26 am
by Landron
Tukz wrote:
Sun Sep 08, 2019 1:39 am
restart the game, you updated and just did a rl

Sometime when I rename or add files, it need a complete restart of the game.
I updated before I even started the game so that is not the problem. I even restarted the game after the message came up and still same problem.

Problem with TukUI

Posted: Sun Sep 08, 2019 5:19 am
by Tukz
Maybe, but from what i can see, the path of your error is not correct. I don't know where you downloaded Tukui but ...

1- Addon is Tukui, not tukui.
2- It's oUF_EnergyTicker.lua inside Tukui, not oUF_energyticker.lua

I don't know where you downloaded the addon, but it should not be named like this. Capitals matter in addons and this is definitely not how I named my files/folders.

Also /reload is not a valid command in Tukui.

Delete whatever you have installed and Download from official link/reinstall correctly.

https://www.tukui.org/classic-addons.php?id=1

Problem with TukUI

Posted: Sun Sep 08, 2019 4:42 pm
by Landron
Tukz wrote:
Sun Sep 08, 2019 5:19 am
Maybe, but from what i can see, the path of your error is not correct. I don't know where you downloaded Tukui but ...

1- Addon is Tukui, not tukui.
2- It's oUF_EnergyTicker.lua inside Tukui, not oUF_energyticker.lua

I don't know where you downloaded the addon, but it should not be named like this. Capitals matter in addons and this is definitely not how I named my files/folders.

Also /reload is not a valid command in Tukui.

Delete whatever you have installed and Download from official link/reinstall correctly.

https://www.tukui.org/classic-addons.php?id=1


I downloaded it from here. I installed it the same way I did the previous time and had no issues with that one.