Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Tukui Client will not load, Can't remove the old client, everything is broken now.

#1
So, I tried to update my current client because I logged in and my wow.exe is broken or missing so I found out there were changes to the pathing and system files in world of warcraft. However, when I attempted to install the new client over the old client it simply wanted me to modify the game files which i realized wouldn't work. I then attempted to remove the old client (which I should have known wouldn't work on account that this is exactly why my cpu and motherboard fried on my desktop). After a "clean" install of the new version of Tukui Client, I run the app as administrator and absolutely nothing happens.

Who is online

Users browsing this forum: No registered users and 2 guests