Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Shadow and Light none existent

#1
I had an update due to S&L, so i updated the addon, after that it was no longer working in game. i have tried several times to "remove and reinstall" and even tried to download it from a different addon place with no luck getting it to work. It shows to be downloaded and up to date. Thanks in advance for any assistance.

Shadow and Light none existent

#2
I’m not sure what the actual issue is.

Does shadow and light appear in your list if addons in game?

Type in chat in game
/luaerror on

Then enable only shadow and light. Does it show up now?
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Shadow and Light none existent

#5
Elv shows 11.20. I actually deleted all of the addons completely and redownloaded them and now S&L is there and working again Elv showed "up to date" and after i downloaded again it showed it to be "out of date" and after updating that for like the 10th time today all is well and working again. Thank you for the quick responses, i appreciate the customer support here... and i know i could of been better on my end with more information and what not but in the end everything is gravy again!!

Who is online

Users browsing this forum: No registered users and 4 guests