Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Cant Login to the Tukui Client

#1
i was able to login to the new tukui website with new account info but it will not login to the tukui client how can i get past the loging my username has no special characters and i dont run any antivirus programs and my firewall is turned off?

Cant Login to the Tukui Client

#3
I'm having the same issues. I uninstalled the old version and downloaded the new version since it had been quite some time I'd updated ElvUI and affiliated addons.

I downloaded and installed the new version of the client, created a brand new account and tried to log in with it, but it fails every time. Keeps saying the account or password I've entered is not valid, when I know they are valid since I could use them to log into the website (after some initial trouble, the regular login link wouldn't work, but the forum demanding I solve a CAPTHCA to post something managed to finally log me into the website properly).

I have reinstalled the program, I run it as Administrator, I even added it to the Excluded Processes list in Windows Defender. Same result / error message.

Cant Login to the Tukui Client

#4
Even added it to the Firewall to allow it through, still the same issue. Something I've noticed is that even though I uninstalled the old version and reinstalled the new version, when it autofills the username field it uses the name tied to my old account, like it's caching it somewhere. But even if I delete that and put in the new proper details, it won't log in.

Cant Login to the Tukui Client

#6
Similar issue here with Tukui not recognizing my account/password information. Just visited the new site today and re-registered without any special characters in my password. Double checked to ensure nothing was being blocked in Windows Defender or my AV program.

Cant Login to the Tukui Client

#7
To everyone in here: Please try again.

@Blazeflack changed a security settings that may affected the client. Maybe that's why it was not working if you failed you password a couple of times.
Don't commit on master when drunk.

Who is online

Users browsing this forum: No registered users and 2 guests