Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Can't install client after Windows update

#1
Hello! I think Windows 10 update may have broken the client for me.

I was running version 3130 just fine, then received the prompt to update. Tried to update to 3150 and received the error that it has insufficient privileges to access C:\Users\Public\Desktop. (I am installing on an administrator account.) I followed the recommended process to do a clean reinstall, but no luck. So I tried reinstalling 3130, and that produces the same error now too, even though it was running fine before.

Disabling my AV/firewall package (ESET) makes no difference.

I searched to see if anyone else has had this error but couldn't find anything, so hopefully I'm not missing something obvious...

Who is online

Users browsing this forum: No registered users and 4 guests