Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Tukui Client not connecting to the website - Solved

#1
I reported that I could not get Tukiu Client 3.1.5.0 to connect to the website a couple weeks back (I cannot find my original post when I searched). I have just tried again with the new client (3.1.7.0) and was receiving the same issue. I finally discovered the problem is that the client/website only uses TLS 1.0 to complete the connection and I was required to disable TLS 1.0 and 1.1 for work. TLS 1.0 is now considered insecure by today's standards and the recommendation is to update to TLS 1.2 minimum (though, if you're going to the trouble, 1.3 was ratified last May, so...). To my knowledge, TLS 1.1 is still viable.

So if anyone is having similar issues, I thought I'd post my findings.

HTH,
Trae

Who is online

Users browsing this forum: No registered users and 2 guests