Loading...

CuppyCake!!! UI and Stuff

#11
Cuppycake wrote:
Wed Oct 17, 2018 8:08 pm
Been out for work a while. To change it go to the action bar setting and uncheck "Inherit Global Fade" then go to the Player Unit frame setting and turn off "Combat Fade" I have updated my profile it is now by default to always show
are ya ever coming back? I love this UI and would love to see it updated.

CuppyCake!!! UI and Stuff

#12
DaaxTheRogue wrote:
Fri Jun 21, 2019 7:32 pm
Cuppycake wrote:
Wed Oct 17, 2018 8:08 pm
Been out for work a while. To change it go to the action bar setting and uncheck "Inherit Global Fade" then go to the Player Unit frame setting and turn off "Combat Fade" I have updated my profile it is now by default to always show
are ya ever coming back? I love this UI and would love to see it updated.
WIP just came back

CuppyCake!!! UI and Stuff

#13
Cuppycake wrote:
Sat Jun 29, 2019 5:45 pm
DaaxTheRogue wrote:
Fri Jun 21, 2019 7:32 pm
Cuppycake wrote:
Wed Oct 17, 2018 8:08 pm
Been out for work a while. To change it go to the action bar setting and uncheck "Inherit Global Fade" then go to the Player Unit frame setting and turn off "Combat Fade" I have updated my profile it is now by default to always show
are ya ever coming back? I love this UI and would love to see it updated.
WIP just came back
GTG updated, If you find anything that needs to be fixed please lemme know.

Who is online

Users browsing this forum: No registered users and 2 guests