Loading...
Before creating a thread about any issues or errors here please read How to report S&L problems so you can provide the necessary info.

Inspect error

#1
Hello,

I make this post to report an error because i dont have a git account ( i hope its not a problem )

This is occur when i inspect a player ( i'm using the french client )

Version of ElvUI: 10.82

Version of S&L: 3.471

Did you disable all addons to make sure the issue comes from ElvUI or S&L?: No
Did you check for lua errors?: I got this one :

...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:184: attempt to index local 'CurrentLineText' (a nil value)
Time: Fri Nov 16 14:02:08 2018
Count: 3
Stack: ...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:184: attempt to index local 'CurrentLineText' (a nil value)
[C]: ?
...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:184: in function <...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:158>

Locals:

Hope it helps.

Inspect error

#4
That is fixed in alpha version. The release will be around the time next ElvUI version is released.
Fan of maids and "sick freak"™

‹Elv›: I just utilized my degree in afro engineering and fixed it
‹Darth Predator›: so don't even dare to think you are crazier than me

Inspect error

#6
Still have this error :

Message: ...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:260: bad argument #1 to 'find' (string expected, got nil)
Time: Wed Dec 5 01:24:42 2018
Count: 4
Stack: ...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:260: bad argument #1 to 'find' (string expected, got nil)
[C]: ?
[C]: in function `find'
...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:260: in function <...I_SLE\modules\Armory\InspectArmory\InspectArmory.lua:191>

with :
elvui : 10.83
S&L: 3.482
azeritetooltip : 1.82

Maybe i missed something?

Who is online

Users browsing this forum: Google [Bot] and 1 guest