Loading...
Before creating a thread about any issues or errors here please read How to report S&L problems so you can provide the necessary info.

getting error installing Shadow&Light

#1
Message: Interface\AddOns\ElvUI_SLE\core\install.lua:1681: bad argument #1 to 'unpack' (table expected, got nil)
Time: Mon Nov 11 17:56:32 2019
Count: 2
Stack: Interface\AddOns\ElvUI_SLE\core\install.lua:1681: bad argument #1 to 'unpack' (table expected, got nil)
[C]: ?
[C]: in function `unpack'
Interface\AddOns\ElvUI_SLE\core\install.lua:1681: in function `?'
Interface\AddOns\ElvUI\Core\PluginInstaller.lua:127: in function <Interface\AddOns\ElvUI\Core\PluginInstaller.lua:105>
Interface\AddOns\ElvUI\Core\PluginInstaller.lua:147: in function <Interface\AddOns\ElvUI\Core\PluginInstaller.lua:144>

this is what i got from the lua error.
I did uninstall Wow bfa , Elvui , Shadow&Light and reinstall all of it. But I still get this errors. same.. same.. same...

getting error installing Shadow&Light

#2
@dec2nd1202 moving from Tukui to S&L section.
I recommend backing up your WTF folder - where your profiles for all addons, including ElvUI are stored.

My replies might be short due to time constraints. Nothing personal. (Thanks Blaze)

Who is online

Users browsing this forum: No registered users and 1 guest