Loading...

Help! Keyboard doesnt work

#1
hi
i have a weird issue. for some reason my hotkeys/keybinds doesnt work when i enable AddOnSkins. Not even ESC.
if i disable it, everything works as it should.
i have completely removed/deleted AddOnSkins and reinstalled it, but the issue persists
i have tried it with only TukUI, Azilroka and AddOnSkins enabled, and still same issue.

any idea about how to fix this?

Help! Keyboard doesnt work

#2
hi
same issue for me. When i run tukui+addonskins nothing is getting skinned and if i turn on Tukui+AddOnSkins+ProjectAzilroka my hotkeys/keybinds goes away/stops working.
if i turn of Tukui and only use AddOnSkins+ProjectAzilroka all things are getting skinned and my hotkeys/keybinds are working.

I have some other addons that dont work like they should with Tukui turned on.

Help! Keyboard doesnt work

#8
I am having the same issues with they keyboard not being responsive, and a big white box in the middle of the screen (See screen shot). Everything is updated( Just updated to ElvUI 12.04). Not throwing an errors here. The keyboard hotkey malfunction only happens while having AddOnSkins & Project Azilroka enabled.

Edit: After some digging, I am thinking it's a profile thing or a setting. If I go in with a clean WTF it works fine. I will mess around with it more after work see if I can find the root.

Edit #2: @Azilroka It seems to be a setting in AddonSkin conflicting with Project Azilroka? With just addonskin enabled there is no issues that I can find atm. I can recreate it by having AddOnSkins & Project Azilroka enabled. Then changing the theme to anything other than thin border. Hopefully this at least gets you in the right area. I tested it with clean setting just to make sure. Maybe you can recreate it this way? If you can't recreate it I'll do some more digging.

Video of it
With AddOnSkins & Project Azilroka enable
Show
Image

Help! Keyboard doesnt work

#9
Has there been any progress on this issue yet? I am still unable to use AddonSkins in conjunction with ProjectAzilroka enabled. As @cuppycake said in her last post I can reproduce the error every time by having both of them enabled at the same time (even with only just those two enabled with ElvUI).

Edit #1: I did a bit of testing and I think I found the issue? Or at least part of it. I found that changing my border themes back to pixel perfect (and thin border frames) allows me to use both AddonSkins and Project Azilroka at the same time, vs having the thicker border themes like I had before. So, it seems to be some conflict with those settings? Hopefully that helps point in the right direction at least.

Who is online

Users browsing this forum: No registered users and 3 guests