Disabling DBM Half-Bar Skin messes up timer bars

Yeah - after doing some more in-depth checking, I see Addonskins directly modified my DBM-StatusBarTimers.lua file (which I should have assumed it would).
If anyone else has this issue after disabling the DBM Half-bar Skin you can correct this easily:
DBM > Options > Timers > Bar Appearance (Raise bar height (DBM default is 20) and change Offset Y back to 0)