Loading...

Automatically joining CommGlobal

1
I auto-join the custom chatchannel CommGlobal. Even when /leave, changing zone, reloading, etc. I join it again.
When disabling NenaUI, the channel disappears. How can I turn off this channel? It messes up the channel numbers (and I am a creature of habbit, would like my old numbers back =) )