Loading...

Healcomm LUA errors when casting Drain Life

#1
Version of Tukui: [1.27]

Did you disable all AddOns except "Tukui" and "Tukui Config"? [Only Tukui folder in Addon Folder]

Did you get an error? If so then post it below (use 'code' bbcode):

Code: Select all

[Message: ...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:150: bad argument #1 to 'strsub' (string expected, got nil)
Time: Sat Oct 26 11:56:35 2019
Count: 2
Stack: ...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:150: bad argument #1 to 'strsub' (string expected, got nil)
[C]: ?
...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:150: in function <...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:148>
...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:1396: in function <...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:1395>
...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:2312: in function `?'
...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:2716: in function <...ddOns\Tukui\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:2715>

Locals: (*temporary) = nil
(*temporary) = 1
(*temporary) = 6
(*temporary) = "string expected, got nil"]
Please describe the issue in as much detail as possible. If you know how to reproduce the issue then mention that too:
[I have installed and setup Tukui, then I also installed and setup ElvUI to make a comparison. Now I only want to use Tukui, but when I'm setting up everything I keep receiving the above-mentioned lua error when casting Drain Life on mobs.]

Please include screenshot(s) which illustrate the issue (you can attach them to this post):
[https://imgur.com/vdX0cN7]
Last edited by pandeluke on Sat Oct 26, 2019 12:37 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 1 guest