Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

Unable to click frames after Master Looting

1
I am having issues with being able to right click any unit frames after master looting and item. This is not an issue specific to ElvUI because a guild mate of mine is using TukUI and has the same issue. Since they are a similar platform, it may be the same code that is breaking.

Version: ElvUI 2.12 (Has been going on for longer than this build)

One a master looting function is completed, I am unable to use any of the options that would normally work when right clicking a unit frame. For instance, unable to send a whisper to a player, unable to set target icons, unable to set focus target, etc. The menu for these options does not even appear after master looting.

To recreate this, master loot an item to another player, see if it produces an error code; mine doesn't produce anything. I have not been able to pinpoint if this is an addon conflicting with ElvUI, but my friend and I both have different addon sets and are getting the same issue.

Unable to click frames after Master Looting

2
dekappytator wrote: Tue Aug 31, 2021 12:20 am I am having issues with being able to right click any unit frames after master looting and item. This is not an issue specific to ElvUI because a guild mate of mine is using TukUI and has the same issue. Since they are a similar platform, it may be the same code that is breaking.

Version: ElvUI 2.12 (Has been going on for longer than this build)

One a master looting function is completed, I am unable to use any of the options that would normally work when right clicking a unit frame. For instance, unable to send a whisper to a player, unable to set target icons, unable to set focus target, etc. The menu for these options does not even appear after master looting.

To recreate this, master loot an item to another player, see if it produces an error code; mine doesn't produce anything. I have not been able to pinpoint if this is an addon conflicting with ElvUI, but my friend and I both have different addon sets and are getting the same issue.
This also happens in default ui.. which is why this addon exists.. https://www.wowinterface.com/downloads/ ... owFix.html