Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Nameplate Health Percent Incorrect

#1
No other addons / No Lua erros

I'm having an issue where the Nameplate Health on Enemy mobs is not being correctly represented. The target is clearly at 30% health for example, yet the Nameplate is saying 70%. I've given an imgur link for a Screen Shot I took that shows the issue.

https://imgur.com/gallery/A5wJpY6

The Lasher is clearly around 5-10% health yet the Nameplate is saying 69%. It seems to be giving incorrect values when there are a group of mobs..haven't noticed the issue when only in combat with a single mob.

Nameplate Health Percent Incorrect

#2
Don’t use ElvUI or Tukui. It’s not updated correctly, enemy’s health always shows 100, textures are not displayed correctly. On unit frames , enemy cast bar , debuffs, there is no duration and timers are not showing no matter what you try. There is nothing like shadow and lights which is crucial for ElvUI to work even close to how it should work, so it’s just basic blank ui. Hope they fix it and they make ElvUI like it’s in retail with shadow and lights with all functions. Most of the retail addons work perfectly fine with classic without any problems

Nameplate Health Percent Incorrect

#3
mahavailo wrote:
Sun Sep 08, 2019 1:01 am
Don’t use ElvUI or Tukui. It’s not updated correctly, enemy’s health always shows 100, textures are not displayed correctly. On unit frames , enemy cast bar , debuffs, there is no duration and timers are not showing no matter what you try. There is nothing like shadow and lights which is crucial for ElvUI to work even close to how it should work, so it’s just basic blank ui. Hope they fix it and they make ElvUI like it’s in retail with shadow and lights with all functions. Most of the retail addons work perfectly fine with classic without any problems

Um what? That’s a very uneducated post.
I recommend backing up your WTF folder - where your profiles for all addons, including ElvUI are stored.

My replies might be short due to time constraints. Nothing personal. (Thanks Blaze)

Nameplate Health Percent Incorrect

#4
Lease there are choices. And you can whichever UI replacement addons you choose.

Have fun finding a UI you like
I recommend backing up your WTF folder - where your profiles for all addons, including ElvUI are stored.

My replies might be short due to time constraints. Nothing personal. (Thanks Blaze)

Nameplate Health Percent Incorrect

#5
Drake5280 wrote:
Fri Sep 06, 2019 8:33 pm
No other addons / No Lua erros

I'm having an issue where the Nameplate Health on Enemy mobs is not being correctly represented. The target is clearly at 30% health for example, yet the Nameplate is saying 70%. I've given an imgur link for a Screen Shot I took that shows the issue.

https://imgur.com/gallery/A5wJpY6

The Lasher is clearly around 5-10% health yet the Nameplate is saying 69%. It seems to be giving incorrect values when there are a group of mobs..haven't noticed the issue when only in combat with a single mob.
I haven’t seen this issue yet. It will have to be looked into.
I recommend backing up your WTF folder - where your profiles for all addons, including ElvUI are stored.

My replies might be short due to time constraints. Nothing personal. (Thanks Blaze)

Nameplate Health Percent Incorrect

#6
Hi,

I am having the same issue mentioned by the second poster. Despite enemy unitframes and nameplates being set to 'health:current' the values are always out of 100, as if percentages are being displayed. the only exception to this is my own unitframe, which displays correctly

Nameplate Health Percent Incorrect

#7
slig wrote:
Tue Sep 10, 2019 9:05 am
Hi,

I am having the same issue mentioned by the second poster. Despite enemy unitframes and nameplates being set to 'health:current' the values are always out of 100, as if percentages are being displayed. the only exception to this is my own unitframe, which displays correctly
Welcome to Classic. All health values unless it's player has percent. I just added RealMobHealth support but that does nothing for other players.

Nameplate Health Percent Incorrect

#8
Azilroka wrote:
Tue Sep 10, 2019 1:03 pm
slig wrote:
Tue Sep 10, 2019 9:05 am
Hi,

I am having the same issue mentioned by the second poster. Despite enemy unitframes and nameplates being set to 'health:current' the values are always out of 100, as if percentages are being displayed. the only exception to this is my own unitframe, which displays correctly
Welcome to Classic. All health values unless it's player has percent. I just added RealMobHealth support but that does nothing for other players.
oh wow i didnt know that! thanks for the response

Who is online

Users browsing this forum: No registered users and 4 guests