Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Nameplates -- Only show up when I'm within 5 yards

#11
Lakebodom wrote:
Fri Sep 13, 2019 6:39 am
This issue has only happened after the ElvUI 1.08 update yesterday. Now the /script SetCVar("nameplateMaxDistance",'9e1') macro is failing because of an addon, the only addon i have updated is ElvUI. I believe it is somehow blocking the script.
Or test if it has been hotfixed.

Test with no addons, just the blizzard UI.
Then test with only ElvUI which is only ElvUI and ElvUI_OptionsUI
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Nameplates -- Only show up when I'm within 5 yards

#12
Botanica wrote:
Fri Sep 13, 2019 6:46 am
Lakebodom wrote:
Fri Sep 13, 2019 6:39 am
This issue has only happened after the ElvUI 1.08 update yesterday. Now the /script SetCVar("nameplateMaxDistance",'9e1') macro is failing because of an addon, the only addon i have updated is ElvUI. I believe it is somehow blocking the script.
Or test if it has been hotfixed.

Test with no addons, just the blizzard UI.
Then test with only ElvUI which is only ElvUI and ElvUI_OptionsUI
Yes you're right, it has been hotfixed by Blizz.

Nameplates -- Only show up when I'm within 5 yards

#13
Lakebodom wrote:
Fri Sep 13, 2019 6:39 am
This issue has only happened after the ElvUI 1.08 update yesterday. Now the /script SetCVar("nameplateMaxDistance",'9e1') macro is failing because of an addon, the only addon i have updated is ElvUI. I believe it is somehow blocking the script.
Please do not create multiple posts regarding the same thing!

As you found out on the other thread, it was hotfixed
Lakebodom wrote:
Fri Sep 13, 2019 6:48 am
Botanica wrote:
Fri Sep 13, 2019 6:46 am
Lakebodom wrote:
Fri Sep 13, 2019 6:39 am
This issue has only happened after the ElvUI 1.08 update yesterday. Now the /script SetCVar("nameplateMaxDistance",'9e1') macro is failing because of an addon, the only addon i have updated is ElvUI. I believe it is somehow blocking the script.
Or test if it has been hotfixed.

Test with no addons, just the blizzard UI.
Then test with only ElvUI which is only ElvUI and ElvUI_OptionsUI
Yes you're right, it has been hotfixed by Blizz.
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Who is online

Users browsing this forum: No registered users and 2 guests