Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Elvui Classic - Debuffs not showing on target

#7
FluffyWoW wrote:
Wed Oct 16, 2019 9:47 am
So I read it and it doesn't fix my problem. There was a Filter called "RaidDebuffs" - I deleted that and it didn't change a thing. It worked a version ago and now it doesn't. It's nice that you link to a different thread but when you know the answer is it so hard to tell it?
The thread is for FAQ. I linked it as it answers the commonly asked questions, which one of them is about not seeing buffs/debuffs. It outlined how to see them again.

Here it is
Q: I can't see most debuffs / buffs on my frames, how to show them again?
There are two things to check. Filter priority and minimum/maximum duration.
UnitFrames • Frame Name • Buffs/Debuffs • Scroll down • Filter Priority
Check the box below "Filter Priority" and see whats getting filtered out.
Here is a full guide, on how to set up filters correctly: viewtopic.php?f=5&t=2
UnitFrames • Frame Name • Buffs/Debuffs • Scroll down • Filters • Minimum Duration | Maximum Duration
Set both minimum and maximum to 0 and you will see all Buffs/Debuffs, no matter how long they last.

Upload a screenshot of the relevant settings.

If this hasn't worked for you, you will need to upload a screenshot of your relevant settling so we can see what your settings are.
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Who is online

Users browsing this forum: No registered users and 5 guests