Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

Can't open Reagent bag at the bank

1
Version of ElvUI: 10.68

Did you disable all addons except the two called 'ElvUI' and 'ElvUI Config'?: Yes I did

Did you disable all addons to make sure the issue comes from ElvUI?: Yes, the issue is only there when ElvUI is enabled.

Did you check for lua errors? (/luaerror on): Yes I did

If you received an error then post it below (use the 'code' bbcode):

Message: Interface\AddOns\ElvUI\Modules\bags\bags.lua:1206: Usage: PlaySound(soundKitID, optional["SFX","Music","Ambience", "Dialog" or "Master"], [forceNoDuplicates, runFinishCallback])
Time: 11/30/17 13:17:39
Count: 1
Stack: Interface\AddOns\ElvUI\Modules\bags\bags.lua:1206: Usage: PlaySound(soundKitID, optional["SFX","Music","Ambience", "Dialog" or "Master"], [forceNoDuplicates, runFinishCallback])
Interface\SharedXML\SharedBasicControls.lua:208: in function <Interface\SharedXML\SharedBasicControls.lua:207>
[C]: ?
[C]: ?
Interface\AddOns\ElvUI\Modules\bags\bags.lua:1206: in function <Interface\AddOns\ElvUI\Modules\bags\bags.lua:1205>

Locals: errorMessage = "Interface\AddOns\ElvUI\Modules\bags\bags.lua:1206: Usage: PlaySound(soundKitID, optional["SFX","Music","Ambience", "Dialog" or "Master"], [forceNoDuplicates, runFinishCallback])"
DisplayMessageInternal = <function> defined @Interface\SharedXML\SharedBasicControls.lua:191
MESSAGE_TYPE_ERROR = 0


Please explain the issue you're having with as much detail as possible. If there is a way to reproduce the issue then mention that too.:
When I go to open the Reagents "bag" at the bank I get the above error and the Reagents bag doesn't open.

Do you have any other information which might help us track down the issue?: Not really, but I thought it better to post this here as I am not sure it is a ElvUI issue or not. Let me know if I need to make a ticket for this.

If your issue is graphical then please take some screenshots to illustrate it. You can attach them to your post:
Pictures won't really explain this issue

Can't open Reagent bag at the bank

3
Thanks for getting back to me about this issue. After checking my in game Elvui it is indeed 10.59. Got out of the game and followed your instructions by uninstalling Tukui Client and then re installing it. Updated Elvui. Then back into the game and still came up with 10.59. So back out and open Tukui client and "removed" Elvui, then re installed it using the client and even updated it again, just to be sure. No help, still comes up with 10.59. What did I do wrong? I am speculating that I will need to delete some files? Maybe in the WTF folder?

Can't open Reagent bag at the bank  [Accepted Answer]

4
It seems like you have two versions of wow and you have directed the Tukui Client to the other install, or installed it to the incorrect folder.

In Blizzard app, click on the small arrow beside Blizzard logo, Click 'Settings’, Click 'Game Install/Update'
Check the file path.

Open the client and go to File-> Set directory.
It needs to be to the world of Warcraft folder (not addons or interface)

Can't open Reagent bag at the bank

5
I do have 2 accounts and this is the 2nd of them. I run WoW from the same directory on both accounts.

Well that fixed it. I set the directory in the Tukui Client and updated Elvui and it changed the Elvui ver in game. Thanks so much for the help!