Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Issues with action bars after changing profile

#1
Version of ElvUI: 10.78

Did you disable all addons except the two called 'ElvUI' and 'ElvUI Config'?: yes

Did you disable all addons to make sure it is not an issue with the WoW client itself?: yes

Did you check for lua errors? (/luaerror on): yes

If you received an error then post it below (use the 'code' bbcode): no error

Please explain the issue you're having with as much detail as possible. If there is a way to reproduce the issue then mention that too.:
1. Two different profiles with different action bars configuration - position, number of buttons
2. Change profile (first time see this while changing spec)
3. Action bars change place, but have the number of button from previous profile, and highlight is in the previous place. /rl or enabling/disabling bars fix the problem.

Do you have any other information which might help us track down the issue?:
No

If your issue is graphical then please take some screenshots to illustrate it. You can attach them to your post:
Profile 1:
Image
Profile 2, wrong highlight place marked:
Image
Profile 2 after /rl:
Image

Issues with action bars after changing profile

#2
Version of ElvUI: 8.0.1

Did you disable all addons except the two called 'ElvUI' and 'ElvUI Config'?: yes
Did you disable all addons to make sure it is not an issue with the WoW client itself?: yes

Did you check for lua errors? (/luaerror on): yes
b]If you received an error then post it below (use the 'code' bbcode):[/b]
Deferred XML Node object named PanelScrollerTemplate_v1 already exists

Please explain the issue you're having with as much detail as possible. If there is a way to reproduce the issue then mention that too.:
I use the Profiles feature of ElvUI, and have assigned different profiles to different specs for each of my characters. When I switch specs, parts of my action bars are missing completely or missing the spells assigned to them. There is no error code generated at the initial spec change. I can solve the issue by doing a /reload, but then the above error code gets generated multiple times.

Do you have any other information which might help us track down the issue?:
[your text here]

If your issue is graphical then please take some screenshots to illustrate it. You can attach them to your post:
[your image(s) here]

Issues with action bars after changing profile

#3
Please use the following commands one at a time and then try to reproduce the problem:

Code: Select all

/luaerror on

Code: Select all

/estatus
When you have reproduced the issue then take a screenshot and post it here. If the ElvUI status window is not open at that point then please use the /estatus command again before taking the screenshot.

Thanks.
ElvUI: Request Feature | Report Bug

My replies might be short sometimes due to time constraints. Nothing personal.

Who is online

Users browsing this forum: No registered users and 11 guests