Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Hide empty buttons doesn't work for override state?

#1
Hello,

First time poster here. So before I start I must say I'm a huge fan of your UI. Anyway to the problem at hand.

Version of ElvUI: [10.78]

Did you disable all addons except the two called 'ElvUI' and 'ElvUI Config'?: no, but the function I'm reporting seems to generally work, just not for one specific instance

Did you disable all addons to make sure it is not an issue with the WoW client itself?: no, but for this problem I don't think this would be helpful

Did you check for lua errors? (/luaerror on): Yes, there were none

If you received an error then post it below (use the 'code' bbcode): N.A

Please explain the issue you're having with as much detail as possible. If there is a way to reproduce the issue then mention that too.:

In order to overcome the issue that is the vehicle and override UI which I cannot stand as there is no ElvUI reskin (possible or not I'm unsure?) I've been using bar 1 on my UI to show vehicle and override states but always hide my normal buttons. I use the following:

[overridebar] show; [vehicleui] show;hide

I also hide the main vehicle UI with the 'move anything ' addon because its ugly as hell. This works fine for the most part. However I have noticed that when in override mode there is a problem. The problem is that the override buttons do not seem to take on all the attributes of bar 1. There is one specifically that I'm focusing on here and that is the 'hide empty buttons' option. When bar 1 is overridden all my empty buttons show. I'm not sure if this is similar to the pet bar issue (in that there is no option to hide empty pet bar buttons) but I'm certain that in the past even in override mode I've had little to no problem in this regard. I was hoping that someone confirm whether this is an expected behaviour? As an aside can I ask what are the limitations on re-skinning Blizzard vehicle and override bars?

Do you have any other information which might help us track down the issue?:
I'm afraid not. Not anything that I can think of.

If your issue is graphical then please take some screenshots to illustrate it. You can attach them to your post:
Image

Thank you in advance for any shared wisdom.

Who is online

Users browsing this forum: Google [Bot] and 9 guests