Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Massive performance regression in 8.1

#1
Version of ElvUI: 10.84 (with unit frame background hotfix)

Disable all addons except the two called "ElvUI" and "ElvUI Config". Do you still experience the issue now?: yes

Disable all addons and use the default UI to make sure it is not an issue with the WoW client itself. Do you still experience the issue?: no

Check for lua errors by using the command "/luaerror on" without quotes. Did you get an error or do you still experience the issue?: no errors

Please explain the issue you're having with as much detail as possible. Describe the exact steps we need to take in order to reproduce the issue.:
After 8.1 my performance in raid sized groups has been reduced significantly. In 8.0 I could run a 30 man raid at ~50 fps but after the update my fps is 1-2 in this group size.
FPS only drops when players are taking damage or damaging a boss. When lots of effects are going on (such as on MOTHER) there is no fps issue.

The issue ONLY occurs when elvui is enabled.

I have tried disabling all the elvui modules. I usually run without nameplates and smooth bars, but I also disabled the raid frames, other unit frames, even my own unit frame.
As well as the chat, bags and tooltip skins.

Do you have any other information which might help us track down the issue?:
I don't have dx12 so I am not using the new multithreaded features.

We often get clues about the issue by looking at your entire UI, so please take some screenshots and add them here.:
I moved my WTF folder and ran through the elvui setup. It happens even with out of the box settings.

Who is online

Users browsing this forum: Google Adsense [Bot], Wine, xbb10123 and 24 guests