Page 2 of 2

Issue with UnitFrame font size

Posted: Mon Feb 18, 2019 7:23 am
by kylezo
alright will do thank you

Issue with UnitFrame font size

Posted: Wed Feb 27, 2019 5:36 pm
by kylezo
I am still experiencing this with the most recent updates

Issue with UnitFrame font size

Posted: Thu Feb 28, 2019 6:18 pm
by Blazeflack
I am unable to reproduce it on my end. What font are you using?

Issue with UnitFrame font size

Posted: Thu Feb 28, 2019 10:22 pm
by kylezo
Expressway

Issue with UnitFrame font size

Posted: Sat Mar 16, 2019 6:00 am
by kylezo
update: it does appear to be a scaling issue like you mentioned. my recommended scale is 0.53 but i play on 0.64, the size "13" for font on 0.53 scale is the size that i'm getting on login with .64 scale, it will update with /reload or me manually entering font size 13 again

Issue with UnitFrame font size

Posted: Sat Mar 16, 2019 3:21 pm
by Blazeflack
kylezo wrote:
Sat Mar 16, 2019 6:00 am
update: it does appear to be a scaling issue like you mentioned. my recommended scale is 0.53 but i play on 0.64, the size "13" for font on 0.53 scale is the size that i'm getting on login with .64 scale, it will update with /reload or me manually entering font size 13 again
Interesting find, thank you. I wonder if it is the uiScale CVar that is affecting it. Please test something for me.

-Run this command ingame: /dump GetCVar("uiScale")
- If it does not match the UI Scale you have set in ElvUI, then run this command to set it to the same value: /run SetCVar("uiScale", InsertValueHere)

Does the above fix it?

Issue with UnitFrame font size

Posted: Sun Mar 17, 2019 6:39 pm
by kylezo
Will update in a week when I am back from vacation, thank you

Issue with UnitFrame font size

Posted: Sun Mar 17, 2019 9:52 pm
by dentist
I have exact same problem, and what I found is, my unitframe font size on first login(before /reload) appears to be exact size that set under General->media->font size. So if I set general media font size to something like 32 or 4, my unitframe font size on first login will be super big(with 32) or super small(with 4). And as soon as I try to change font size under General->media, unitframe font size jumps to what it should be.
General->media all fonts are "PT Sans Narrow", UnitFrames->General font also "PT Sans Narrow". If I change General->media->default font to "Arial Narrow" problem does not occur and unitframe font size is correct on first login.
Hope this helps

Issue with UnitFrame font size

Posted: Mon Mar 25, 2019 5:06 pm
by kylezo
testing what blazeflack suggested did not solve the problem, i tried what dentist said and it appears to be working correctly now