Loading...

Project Azilroka

#32
Been getting these error more frequently (started a few months back, actually), when opening my mail.

Code: Select all

Message: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
Time: Thu Oct 10 00:33:45 2019
Count: 1513
Stack: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
[C]: ?
[C]: ?
[C]: in function `SetPoint'
...ace\AddOns\ProjectAzilroka\Modules\MovableFrames.lua:166: in function `?'
...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:90: in function <...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:87>
Count just keeps going up, until I close the mailbox window.
Error starts happening when the opened message (for some reason) pops up at the top right of the screen instead of the default location (right next to the mailbox window).

Project Azilroka

#33
Tagger wrote:
Wed Oct 09, 2019 10:39 pm
Been getting these error more frequently (started a few months back, actually), when opening my mail.

Code: Select all

Message: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
Time: Thu Oct 10 00:33:45 2019
Count: 1513
Stack: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
[C]: ?
[C]: ?
[C]: in function `SetPoint'
...ace\AddOns\ProjectAzilroka\Modules\MovableFrames.lua:166: in function `?'
...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:90: in function <...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:87>
Count just keeps going up, until I close the mailbox window.
Error starts happening when the opened message (for some reason) pops up at the top right of the screen instead of the default location (right next to the mailbox window).
What version are you using?

Project Azilroka

#34
Azilroka wrote:
Thu Oct 10, 2019 1:47 am
Tagger wrote:
Wed Oct 09, 2019 10:39 pm
Been getting these error more frequently (started a few months back, actually), when opening my mail.

Code: Select all

Message: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
Time: Thu Oct 10 00:33:45 2019
Count: 1513
Stack: Usage: OpenMailFrame:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
[C]: ?
[C]: ?
[C]: in function `SetPoint'
...ace\AddOns\ProjectAzilroka\Modules\MovableFrames.lua:166: in function `?'
...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:90: in function <...Ons\ElvUI\Libraries\Ace3\AceHook-3.0\AceHook-3.0.lua:87>
Count just keeps going up, until I close the mailbox window.
Error starts happening when the opened message (for some reason) pops up at the top right of the screen instead of the default location (right next to the mailbox window).
What version are you using?
Version 1.55 - from the Tukui Client.

Project Azilroka

#38
Hi, i want to use your addon mainly for the Movable Frames part, but unfortunately the position of the Windows aren't saved. So every window opens in the top left corner, which i want to change. Thanks for your help

Project Azilroka

#40
hook_menu_alter wrote: hi there. having the same issue as spark. i'm using version 1.57 - thank you.
Spark wrote:
Wed Dec 18, 2019 10:54 am
Hi, i want to use your addon mainly for the Movable Frames part, but unfortunately the position of the Windows aren't saved. So every window opens in the top left corner, which i want to change. Thanks for your help
Are you using more addons? Shadow & Light? MoveAnything? BlizzMove? The upper left issue.. is conflict of multiple addons fighting to set it up.

Who is online

Users browsing this forum: No registered users and 0 guests