Loading...
Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

ElvUI Chat issue

#2
Type in chat in game
/luaerror on

Do you still have the issue. If so, type in chat in game
/estatus
And upload a full UI screenshot (no cropping) showing the issue and status panel.

To re enable your addons, type in chat in game
/luaerror off
I recommend backing up your WTF folder - where your profiles for all addons, including ElvUI are stored.

My replies might be short due to time constraints. Nothing personal. (Thanks Blaze)

ElvUI Chat issue

#3
I came to the forums for the exact same issue. Looks the same as well. Anytime there is a message in a channel (general, trade, defense) It will show up twice but the second one isn't complete. It's only partial. Plus, if someone posts a link to their guild it doesn't show the link, instead it shows all the code for the link on the repeated message. I have screenshots as well that I can share.

ElvUI Chat issue

#4
I did the /luaerror on command and it's not having the issue anymore. Does that mean it is another addon causing the problem?

ElvUI Chat issue

#6
I have exact the same, doesnt's seem to be elvui or shadow&light. must be a addon doing this somehow.
I turn off general and trade chat and still it shows up as white text.

ElvUI Chat issue

#7
im having the same issue, when i do the /luaerror on the problem stops. but that turns my addons off, does this mean one of my addons is interfering with the elvui chat?

ElvUI Chat issue

#8
Hi.

I can confirm that the ASKMRROBOT addon is the problem.
Seems they forgot to outcomment a debug-string in the new version from today.

ElvUI Chat issue

#9
Steelraven wrote:
Sat Feb 15, 2020 5:05 pm
Hi.

I can confirm that the ASKMRROBOT addon is the problem.
Seems they forgot to outcomment a debug-string in the new version from today.
Thank you for figuring this out.

Who is online

Users browsing this forum: Bing [Bot], darkwulfric, Google [Bot] and 12 guests