Forum Rules:
Before creating a support thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread asking for support then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

Boss/Zone Ability Not Showing

Version of ElvUI (use /estatus command ingame to check): 11.41

Disable all addons except the two called "ElvUI" and "ElvUI OptionsUI". Do you still experience the issue now?: Yes

Disable all addons and use the default UI to make sure it is not an issue with the WoW client itself. Do you still experience the issue?: Works on regular UI.

Check for lua errors by using the command "/luaerror on" without quotes. Did you get an error or do you still experience the issue?: I tried this and still have the issue.

If you received an error then post it below (use the 'code' bbcode):
Boss/Zone button does not show up for Mchimba the Embalmer.

Please explain the issue you're having with as much detail as possible. Describe the exact steps we need to take in order to reproduce the issue.:
The Boss/Zone ability button, although placed in a large button on my Elvui, does not show up during this fight in Kings Rest with Mchimba the Embalmer. I've tried with all other addons disabled, and it only works in the regular WoW UI, not with ElvUi enabled or with llua errors command.

Do you have any other information which might help us track down the issue?:
The button doesn't show up for the Boss/Zone ability during the fight. I'm using no other addons in testing.

We often get clues about the issue by looking at your entire UI, so please take some screenshots and add them here.:
I will try the fight again and try to take some screenshots. Any other ideas in the meantime would be great. Somehow, even with the button for both Boss and Zone ability placed prominently, its not showing up when the fight starts.

Boss/Zone Ability Not Showing

With only ElvUI enabled, please type in chat in game
And upload a full UI screenshot when the boss button should show but isn’t, and the status panel.

Then type

And upload another screenshot of the anchors.
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Boss/Zone Ability Not Showing

if you are talking about the knock ability when you get entombed, that one doesnt show up as a boss button but replaces yuor actionbar so you have to press button one. if you are not using actionbar 1 as your primary bar or messed with the action paging you might not be able to see it

Who is online

Users browsing this forum: Bing [Bot], Elrilio, Google Adsense [Bot], skocik and 22 guests