Loading...
Before reporting a bug, try to do a clean re-install:
  1. Remove all entries of Tukui Client from Add/Remove Programs.
  2. Remove data folder for Tukui Client:
    • Open a Windows Explorer window (folder).
    • Type the following in the address bar and press Enter:

      Code: Select all

      %localappdata%
    • Find the Tukui folder and delete it.
  3. Download the latest version of the Tukui Client and install it.

Tukui Client not working?!!?

#31
CapnDecay wrote:
Fri Dec 14, 2018 5:10 am
after a reinstall the client wont launch. i have checked %localappdata% and deleted that and downloaded cliend from tukui.
You have to select the file path to download the addons to after the install, once this is done the client will open.

It is a small white window with a file path - Browse Folders
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Tukui Client not working?!!?

#32
jibrille wrote:
Mon Oct 08, 2018 2:56 pm
This is a bit of a necro, but I was having this problem and nothing was working for me (uninstalling, re-installing, opening as an admin, etc.) What finally fixed it was renaming the client application from Tukui Client.exe to TukuiClient.exe As soon as I did that, and clicked, it asked me where WoW was located and then gave me my password/username option.
Worked for me, Thanks alot!

Who is online

Users browsing this forum: No registered users and 0 guests