Loading...

Classic WoW

#1
I was wondering if you guys are planning on supporting a version that works on Classic? I have heard that Classic WoW is supposed to have the old game on top of the new code. I didn't know if the existing Tukui for retail will work with Classic or if there needed to be some updates/modifications for it to work in Classic. Thanks for your time.

Classic WoW

#4
Darhole wrote:
Tue Aug 06, 2019 5:31 pm
Hey Tukz,
Was the Tukui_Config supposed to be removed from the latest classic branch?
yes, remove it, there is a new gui config built directly inside Tukui now.
Don't commit on master when drunk.

Classic WoW

#7
Great job with the tukui for classic! I love it so far.
Tried it out abit for the stresstest. I have some questions tho. Are you able to remove actionbars? As I want to remove the one on the right side.
For the next question I wonder if you are able to change the unitframes height and width and the text etc.

Regards

Trix

Classic WoW

#8
Interface wasn't working for me. It loaded the chat boxes but WoW chat boxes were also visible. That's all the UI would convert too - everything else on my UI was still Warcraft UI.

It brought up some error but I am not able to see it now that servers are down.

Classic WoW

#9
LtSneak0229 wrote:
Thu Aug 08, 2019 9:34 pm
Interface wasn't working for me. It loaded the chat boxes but WoW chat boxes were also visible. That's all the UI would convert too - everything else on my UI was still Warcraft UI.

It brought up some error but I am not able to see it now that servers are down.
Did you download the Tukui for classic or are you using the retail Tukui? You need classic version of Tukui.
I always recommend backing up your WTF folder - where your profiles/settings for all addons, including ElvUI are stored.

Classic WoW

#10
Tukz wrote:
Thu Aug 08, 2019 3:34 pm
Perfectguns wrote:
Thu Aug 08, 2019 2:48 am
I get unexpected symbol on line 6 in init.lua everytime i enter the world?
Should not happen. You did something wrong.
I don't know what i could be doing wrong. I deleted both interface and WTF folder and ran the game to create new folder. I extracted the tukui folder in the new addons folder and i still get this error.
Image

Who is online

Users browsing this forum: No registered users and 3 guests