Loading...
Forum Rules:
Before creating a thread here then please read [Read Before Posting] Ask For Technical Support: The Right Way.

When you create a new thread then please make sure you use the "ElvUI Tech Support" post template. See the link above for more information.

FPS issues while in a raid group and in combat.

#1
Version of ElvUI (use /estatus command ingame to check): 11.18

Disable all addons except the two called "ElvUI" and "ElvUI Config". Do you still experience the issue now?: Yes

Disable all addons and use the default UI to make sure it is not an issue with the WoW client itself. Do you still experience the issue?: No

Check for lua errors by using the command "/luaerror on" without quotes. Did you get an error or do you still experience the issue?: I do still experience the issue.

If you received an error then post it below (use the 'code' bbcode):
No errors.

Please explain the issue you're having with as much detail as possible. Describe the exact steps we need to take in order to reproduce the issue.:
I am having a massive FPS drop while I am in a raid group and get into combat. The combat doesn't matter nor the place. I can sit from 120 FPS while out of combat, to 50-60 FPS while in combat.
  • 1. Be in a raid group.
  • 2. Start a combat.
  • 3. Profit (or actually, lose FPS.)
Do you have any other information which might help us track down the issue?:
I did dig around the forum and the tickets section and I saw there was a lot of issues with the event that was tied to the health event and things like that, but I still think there is something wrong with the raid frames that tanks FPS. Here's what I tried so far :
  • Ran ElvUI and ElvUI_Options (obviously).
  • Removed the power bar from the frames.
  • Removed the Smooth bar transitions (In UnitFrame -> General).
  • Removed the Health text.
  • Removed the Fast Health Update (In UnitFrame -> Raid -> Health).
  • Did a complete fresh install of ElvUI (Deleted both ElvUI and ElvUI_Options in Interface and WTF folder).
  • Tried a fresh, unaltered profile.
So, at that state, I also tried to disable a couple of UnitFrame components and each component I was disabling, I was gaining a couple frames, and I achieved to go back to approximately 100 FPS. However, I had a lot of components disabled at that point. I can't recall the list on top of my head as we speak, since I am at work right now.

We often get clues about the issue by looking at your entire UI, so please take some screenshots and add them here.:
https://i.imgur.com/gESNDXz.jpg - UI
https://i.imgur.com/JmGLFN6.jpg - UI with anchor
https://i.imgur.com/kGZ1W01.jpg - /estatus
https://i.imgur.com/4AUUq0j.jpg - Actual raid group, in combat, with 30 - 40 FPS less than usual.

Who is online

Users browsing this forum: No registered users and 14 guests